Arrows disappear in full screen


#1

Whenever I use arrows in my mockups they aren’t displayed when full screen. I’ve tried new mockups from scratch as well as mockups imported from v2. For the v2 mockups, the arrows in v2 show up just fine in full-screen mode.

Any help would be appreciated.

Thanks, Andrew


#2

Hey @Andrew_Leith, sorry about the hassle with your arrows.

By default, Arrows are flagged as markup, so if you are hiding markup in Full Screen Presentation mode, they won’t show up.

You can change that one of two ways:

  1. You can right click on an arrow and select “Do Not Treat As Markup.”
  2. In Full Screen Presentation, click on the settings gear in the upper right hand corner, and then turn Markup ON (you can also hit “m” to achieve the same effect.)

If arrows still aren’t showing up for you in Full Screen Presentation mode, shoot us an email at support@balsamiq.com. We will figure out what is going on, and get it fixed!

I’m sorry again for the frustration this has caused you, Andrew. Hopefully this fixes it! :smiley:


#3

The lines are now disappearing when I look a symbol that includes the lines. I checked to see if you they were flagged as markup and they are not.

I sent my design to your support email today if you want to take a look at it.


#4

This solved it for me, thanks very much. I must have fiddled with those setting :smile: