Balsamiq Community Discussion

Balsamiq for Confluence is not loading

When I go to any Confluence and attempt to launch Balsamiq I get an infinite load experience. Previously after 2-3 attempts to refreshing the page or launching a new tab would do the trick. However, now I can’t load Balsamiq whatsoever and can’t edit my wireframes.

Hello @Oscar_Luna,

Thanks for the post and sorry you’re having a problem here - let’s get this working for you. Can you try a couple of simple browser-related things so that we can start to narrow this down and isolate the issue?

  • Can you clear your local browser cache and let me know if the issue persists?
  • Can you log into Confluence in a private browsing window and let me know if the issue persists?
  • Can you try another browser - any other browser just as a test - and let me know if you continue to have a problem?

Hi,

I attempted what you suggested and it worked yesterday. However, today the issue has reappeared. I’ve done all three suggestions today and I’m again not able to view my wireframes in confluence nor load Balsamiq for me to edit existing wireframes.

Is there anything else that I can do to get this fixed?

Ugh, I’m sorry about that, Oscar.

Are you using Confluence Cloud? If so, it’s likely that this Atlassian bug is to blame. We just got an update that they are working on resolving it, so we are hoping it isn’t a problem for much longer.

If you indicate on their issue that it’s affecting you as well, that always helps it get noticed.

Beyond that, if you and your team want to move to Balsamiq Cloud until this is resolved, let us know, and we can get you set up. I’m sorry again for the trouble.

Hi,

Yes, we are using Confluence Cloud. Yes, I would love to use Balsamiq Cloud in the meantime.

No problem, Oscar. I got your email and we’ll pick this up in there.

Could I please get access to Balsamiq Cloud. I’m currently using a free trial Balsamiq Cloud account as a workaround that’s linked to this email: oscarluncidchart2@gmail.com.

Hi @Oscar_Luna,

I sent you an email with some information about your Cloud account on October 9th - did you not receive it? I’ll DM you here also so you should have that in about 30 seconds.

I never received an email. Could someone please help. Also, is there an update as to when the bug will be fixed?

Oscar Luna

Hi @Oscar_Luna,

Ugh - so sorry you are not receiving our email. I also sent you a direct message via the forum here - did you not receive that message?

No matter… It looks like we have three different email addresses for you. I have just forwarded the email I sent on October 9th to the 2 other email addresses - fingers cross one of those gets through!

My team has recently started having problems with Balsamiq files loading inside confluence. We get the loading animation for a few seconds and nothing loads. I’ve tried clearing my cache etc… and randomly it will work but not most of the time.

This issue sounds similar to the issue you’ve linked to but my console gives different errors. How do I send my console log?

Hi @msquared70,

Sorry to hear you’re having these issues. In most browsers, you can simply right-click in the console window and save the log to a file. You can then email that text file as an attachment to an an email to support@balsamiq.com.

Let us know if you need more help.

Hi @Oscar_Luna,

I sent you an email just now but I want to make sure that you see this for sure.

​Good news! Atlassian report this morning that the bug which has been affecting the macro not appearing has now been fixed (see: https://jira.atlassian.com/browse/CONFCLOUD-67710).

Can you check it out and let us know if you continue to have issues? Note they’re recommending any affected page get a hard refresh. From Atlassian:

Additionally, we recommend a hard-refresh for any reports of the problem persisting.

Chrome on Mac: ⌘ + Shift + R
Chrome on Windows/Linux: Control + click Refresh button
Firefox on Mac/Windows/Linux: Shift + click Refresh button
Internet Explorer: Control + click Refresh button

If those things don’t work, clearing the browser cache manually and reloading the page should also do the trick.

For now, all the best.