Balsamiq for Google Drive nav menu malfunctioning


#1

Does anyone know what could be causing the Edit menu dropdown to fly upwards instead of downwards like Project View and Help? And how to fix it? See here: http://screencast.com/t/cEKCnd4LLI


#2

I’m sorry about that, @jjsararas . This is the 2nd time you’ve run into something really odd. :frowning:

Can you give me a little more information about your setup?

  • What OS are you using?
  • What Browser?
  • Have you tried it in a different browser?

Sometimes browsers and Flash get cranky, but I’ve never seen them flip the menu on folks. That’s just mean. Let’s see if we can figure out what’s going on.


#3

Well, I’m glad it’s just me!

-Win7 64
-Chrome latest update
-No I haven’t tried in Firefox as I don’t have Flash installed.


#4

Hmm…

Let’s try an incognito window and see if the menu flips on that too.

Is this something that just started, or has the Edit menu never cooperated with you?


#5

I just tried Incognito, same behaviour :frowning:

I honestly can’t recall if it has always done this or just started!

Tried creating a new project as well… same.


#6

Oh, I just realized that Internet Explorer 11 has Flash built in as well. Would you mind trying the site with that?

If that doesn’t work, we’re going to have to go with the nuclear option - you’re going to have to forgive me for suggesting this. We are going to have to dig deep and make sure we cover all the bases…

Would you mind rebooting your machine, just to be sure that there isn’t something that Windows is upset about?


#7

Thanks Brendan, on both FF and IE, it just sits on the blank page with ‘Flash 10 must be installed’ at the top. I’ve completely re-installed Chrome recently, and removed the native Flash from Windows. Does that help?

Reboot has no effect either


#8

Ok, let me pull Florian and Sax (a couple of our developers) in on this. Hopefully, the three of us can figure out what’s going on here. Is it cool if we continue this over email (using your forum email address)? Might be easier to troubleshoot there.


#9

For sure!


#10

Hi @jjsararas,

Brendan is not here yet, but I wanted to give you an update on this one.

The bug is caused by your browser window’s height being too small to fit the Edit menu. Could you confirm that enlarging the window helps with this?

We plan on fixing this one in our next major version (native) since it needs to be improved in all our browser-based products.

Sorry again for the hassle, @jjsararas. Please let us know if you need anything else, we’re always happy to help! :slight_smile:


#11

Well, that is a simple enough reason. I’m on a laptop screen, with window maximized, so it’s never big enough to show that long menu. Regardless, now that I see that menu, I do all that stuff with hot-keys anyway, so let’s mark this one a non-issue and not waste any more of your folks’ valuable time! Thanks for getting to the bottom of it.