Balsamiq Community Discussion

Balsamiq Plugin for Confluence Server not working in Firefox 52.0.2


#1

It’s not possible to edit a balsamiq mockup in Confluence using Firefox version 52.0.2 (64 Bit). The page lasts blank and nothing happens. Is there anyone who knows what needs to be done?


#2

Hi @diany and sorry for the trouble.

Are you using the new version of our plugin, Balsamiq Wireframes for Confluence Server?

I’ve just checked and it seems to work fine using the latest version of Firefox (55.0.3). Would it be possible for you to try updating your Firefox version?

Please let us know if the issue persists, we’ll do our best to help!


#3

Thanks a lot for this information. As I’m not the administrator of our systems, I can’t perform the updates on my one. I’ll let you know as soon as possible if it works after installing the updates.


#4

@diany If it isn’t possible to update the add-on, you may want to check to make sure Flash is enabled in your browser.

Recent updates to most browsers have disabled Flash by default, so we have had a lot of reports of folks running into issues similar to yours. Let us know if that helps!


#5

We finally updated Firefox to the latest version and also moved to Balsamiq Wireframes and now it works perfectly!
Thanks a lot for your support.


#6

Excellent news @diany!

More details about the new version on this page if needed. Have a great day! :slight_smile: