Balsmiq for Google Drive / Copy and Paste Issue


#1

Hi need immediate help from the community to solve the issue of copy and paste which i am facing while copying elements from one slide to another on my version for Google Drive.

Issue:
When I copy objects via Edit > command C and then try to paste in place in the next slide it prompts a popup which says Type Command V, but doing the same nothing happens.
I tried doing several other ways but i keep getting the same pop up but doing so it never works.

Any Idea how to resolve this ?
Sandeep


#2

Hi @SandeepUX and sorry for the trouble with the copy/paste feature.

I’ve just checked and pasting via CMD + V works fine on my end.

Would you mind sharing the version of Safari that you’re using?
Also, which OS are you running?

We’ll do our best to help!


Bug: Copy/Paste broken in Chrome
Paste feature stopped working
#3

Thanks @Virgin,

Still facing the same issue, my version of Safari is Version 11.0.1 (11604.3.5.1.1)

Looking forward
Sandeep


#4

Ugh, sorry about that @SandeepUX.

Are you running macOS Sierra? I want to see if we can run some tests on our side, but that version of Safari doesn’t line up with the High Sierra version.

Let me know and we will dig deeper.


#5

Hi @ Brendan, sorry was away for a while, today i am back to work and seems like facing the same issue. I am not using google chrome and rely more on Safari browser to use Balsamic + the mac version is : OS X El Capitan 10.11.6. with Safari version : Version 11.0.1 (11604.3.5.1.1)

Do you really think something can be done for my copy and paste issue.


#6

47%20PM

All i see is this command and nothing happens…really need help… eargly waiting…

Sandeep


#7

Ahh, I see Sandeep. Let me track down an ElCap machine so that we can test.

In the interim, would you mind trying again in a Private Browsing Window in Safari? Just to rule out any extension/cache issues.

As soon as I am able to test on ElCap, I will send you an update.


#8

Yup… Thats a good idea “Private Browsing” let me update you shortly on how things work there…


#9

Sorry to update you @Brendan I am facing the same non responsive issue with Private Browsing also. It just not pasting with a low frog beep sound… and nothing happens.


#10

Good News!!

I tried in Fire Fox “Private Browsing” and it worked… I will continue this way till we have a safari solution !!!

Finally some relief :slight_smile:


#11

Great news, Sandeep.

Does a normal Firefox window work as well? Or is it just a private browsing one?


#12

I will be testing it early tomorrow morning IST and leave a message, sorry closing for the day.


#13

Hi @Brendan, yes the copy and paste works in a normal Firefox window as well. Thanks this really helped.


#14

Ah, good. I’m glad we have a workaround for now. :slight_smile:

The bad news on our side is that we don’t have any El Capitan machines left to test on. Just so we can cover all of the bases, would you mind clearing Safari’s cache to see if that solves the issue?

The weird thing is that you’re running Safari 11, just like High Sierra, but it’s a different build. I cannot imagine that makes a difference, but it’s the only difference we can see.