.BMPR File Got Corrupted

admin edit: file removed to respect data privacy


I am using Balsamiq desktop version since 2 days as I am working on very important project. Just all of a sudden, it shows me that file got corrupted and tried to resolve it but it didn’t.

Please resolve this issue ASAP and atleast send me the wireframes so that atleast I can get the wireframes that I did.

Please revert back, it’s so important. BMPR file attached.


Nadeem Saiyed

I suppose to submit the file today’s morning anyhow. Please resolve this issue quickly and send me the working BMPR file or at least send me all the wireframes that I have under that.

Hi @Nadeem,

I am so sorry for the trouble with this project.

Have you tried looking for a backup file in your Support folder?
It should be located in the LocalFiles Folder, as mentioned here.

Hopefully, this will allow you to find a working version of this project.

Don’t hesitate to reach out directly via support@balsamiq.com if you need more assistance with this. We’ll do everything we can to help.

1 Like


Thanks guys for suggesting me on time.

Yes, I recovered the file successfully and my work has been submitted further.


1 Like

admin edit: file removed to respect data privacy

My file too got corrupted. Just right after I restarted my laptop

Good day! I have encountered the same problem. But the LocalFiles didnt have my recent work.What to do

Hi @Ruthyn_Ann_POTAYRE, and sorry for the trouble.

I’ve just replied to your email and shared more steps. I’ll stand by for your reply.

Hi, can you help me to recover my file please. Thank you so much!

admin edit: file removed to respect data privacy

Hi @Alef_Juarez, and sorry for the trouble with this project file.

There is no data to recover from this corrupted file but we have a local backup mechanism in the app, so let’s look for a backup of your project there, in the LocalFiles Folder.

The instructions for restoring a project are listed here.

Please let us know how that goes, and don’t hesitate to email us via support@balsamiq.com if you need more assistance.

Hello Team, My BMPR file just got corrupted and I was working on an important document to be submitted today. I have sent a mail to support. I will appreciate all the assistance I can get as I have tried to retrieve from the local files but the most recent file is not there.

I haven’t seen your email yet @Temitope_Moronkeji. Did you send it to support@balsamiq.com?

I have sent the mail again. Thank you

Amazing response time Thank you very much Brendan