Bug: Copy/Paste broken in Chrome


#1

I’m on the latest Chrome (Version 62.0.3202.62) and Mockups For Google Drive.

Ctrl+C and Ctrl+V work in Edge, but not Chrome. Tried restarting Chrome.

Bernie :o)


#2

Oh weird, I’m sorry about that, Bernard.

I just checked with the newest Chrome on macOS, and it seems to be working on my end. Are you on Windows? If so, let me know what version, and I will run some tests.

Have you thought about updating to Balsamiq Wireframes for Google Drive? The update is free and is really great. That may also fix this issue.

Let me know about what OS you’re on, and I will go to work! :slight_smile:


#3

Hi Brendan,

I’m on Windows 10 - and my mistake, I am already on Balsamiq Wireframes.
Didn’t notice the name change.

Bernie :o)


#4

Oh good, @BernardSumption. Balsamiq Wireframes is so much faster. :slight_smile:

I just ran some tests on Windows 10 with Chrome 62, and I am able to copy paste within the same project.

So let’s try loading Balsamiq Wireframes in a Chrome Incognito Window. This will eliminate the possibility of any cache errors, and will help rule out any extensions you have installed.

Try that and let’s see what we find. :slight_smile:


#5

OK now I feel silly!

It was this extension:
[Edited by Brendan]

Thanks for your help,

Bernie :o)


#6

Ha, I bet that would mess with it a bit.

I’m glad it’s resolved, my friend. I am going to edit your post to hide the plugin name so we can keep this board SFW.

For those wondering, the plugin was Don’t **** With Paste


#7

Hi Brendan, I’ve just encountered what seems to be a similar situation in Chrome 63.0.3239.132 - Copy & Paste isn’t working. The cut action works, in that it removes the object from the page, but even then paste doesn’t work. It was working perfectly fine yesterday and I haven’t made any changes to the extensions on my system since then. Also, this version of Chrome was officially released on Jan 4, so it’s quite possible that my system only just updated to this version overnight.

I tried using Chrome Incognito and the issue didn’t go away. It seems to work fine (though there does seem to be some delay) when using Edge.


#8

Yup, I see it too. Looks like a regression from this morning’s update. Thanks for the heads up @Jenni_Merrifield!

We will get it fixed.


#9

Awesome! Thanks for the quick response and looking forward to just as quick a bug fix. :slight_smile:


#10

Update for you @Jenni_Merrifield.

This looks like a bug on Chrome’s end, but we are going to try and write a workaround for it. I’ll let you know if we are successful!


#11

Just found this, I am new to Balsamiq, and was thinking that I had been imagining that I had been copying and pasting earlier this week. I just tried using Firefox and it’s working fine there. Thanks for the post, this has saved me time!!


#12

So glad it’s not just me. Very frustrating. I’m jumping on here to get notified of any results.


#13

Hey there! Was wondering if you have any updates for us. You never think about how import it is to be able to copy and paste until it’s taken away from you :joy:


#14

We have a workaround in our beta branch, but we need to make sure it doesn’t break functionality in other browsers before we can release it.

The Chrome bug has actually been fixed in the nightly build, but we aren’t sure when/if the fix will make it to the main branch.

As soon as we have a release timetable, I will update this thread. I am sorry that this is such a pain. :frowning:


#15

I’m also having this problem, also in Chrome (63) and with Wireframes for Google. I can’t cut and paste from one wireframe to another in the same project. Or within one wireframe. Interestingly, the Edit menu flashes when I paste, but no actual pasting happens. Duplicate works, but that doesn’t help when going from one wireframe to another.


#16

I’m also having this problem with Chrome (63.0.3239.132) in Mac OS High Sierra and with Wireframes for Confluence. I think copy works because it pasted the markup code for the control object in a simple text editor. The problem is pasting objects between wireframes. How soon for the fix? Like Sabina, never was aware how important copy and paste.


#18

Sorry for the hassle, @tropic-thunder. We are hoping to have the workaround implemented soon but we need to test and make sure it doesn’t break copy/paste in other browsers.

In the meantime, using a different browser should allow you to copy and paste again.


#19

I have exactly the same issue with Windows 10 Pro and lastest Chrome (Version 63.0.3239.132 (Offizieller Build) (64-Bit)).
Works fine on latest Firefox (57.0.4 (64-bit)) tough.


Paste feature stopped working
#20

Hi everyone!

Good news: We’ve just released the fix we mentioned and copy/paste is back in Google Chrome. :slight_smile:

Please let us know if you still see any issue.

Enjoy your day!


#21

@Virgin I just tried using Wireframes for Google Drive with Chrome again (still on 63.0.3239.132) but the copy action is still not working for me.

In the meantime, I’ve been editing with Edge though I’ve noticed a display problem I need to report (if it hasn’t been already)