[Bug] Export to PDF in Confluence plugin does not work


#1

I use the Balsamiq Confluence plugin to create sketches and wireframes. To share the designs with people who cannot see the Confluence pages I wanted to export them as PDFs but that does not work for any of my projects.
The export progress bar reaches about 10%, then it crashes (screen goes red, error message appears). I already sent a bug report and got a reply pretty soon afterwards to give a description of how it happened (which I did).
Can you tell me if there is hope for me to get past the error message and use PDF export any time soon?

I am using the current version of Firefox on Mac OS, but I also tried using Safari with the same result.


#2

Hi @bhaering and sorry for the trouble with your PDF export.

I see that @Stefano_Gozzi is working with you on this one so I’ll ask him if he needs any further information to help you further.

There is definitely hope to get back to normal since the PDF export works fine on my end (even in Firefox 58.0.2 on Mac).

We’ll do our best to help!


#3

Hi, do you have any news concerning the bug? Unfortunately, the PDF export still only works for the standard font. It would be great to get a fix.

Thank you for your help!


#5

Hi @bhaering and thanks for checking on this one.

While we didn’t push the official release that has the fix for this one yet, you can grab this new version here and give it a try.

Let us know if you need more assistance. :slight_smile: