[BUG] Mockups gone from navigation panel after ALT+Drag


#1

Hi there,

I’ve found a strange bug. I have a project with lots of mockups. At one point I wanted to duplicate few mockups, but in the context menu after selecting several mockups it was not possible (the option “duplicate” was disabled). So I thought, what if ALT+Drag (like with widgets) could do that for me? I tried that, and then my selected mockups were gone. It turned out to be that they were removed only from the nativation panel. First I thought, they were deleted. However, it is possible to insert links to those invisible mockups and to open and edit them using links. When I export mockups to PDF, those invisible mockups are also in the list of all mockups.

It’s a bit confusing…

P.S. maybe as a feature request, it would be nice to have a possibility to duplicate several mockups at a time, and not just one at a time


#2

Hey @Liubi,

Sorry for the snag, what a weird one. I’ve tried to reproduce it here but ALT+Drag only move the selection to a different position.

Would it be possible to share the related BMPR file so that we can try to reproduce the issue here? We will keep your data strictly confidential and only long enough to try to debug your issue.

PS: I’ve added your vote for this one, I can see how useful this would be. :slight_smile:


#3

Hi @Virgin,

FYI, I’ve sent an empty BMPR file with this bug per email to support


#4

Thanks @Liubi, we’ll have a closer look!


#5

@Virgin, and maybe you could get an idea how I could delete those invisible mockups out of my project. Now I’ve duplicated the project and splited it into several projects, so those invisible mockups will haunt me for few more months :fearful:


#6

So sorry about that @Liubi. :pensive:

I’ll make sure to pass that information too, so the dev team can investigate it further. We’ll keep you in the loop!