Bug? when I try to upload an image


#1

Hello, when I click the down arrow to import an image, nothing shows up in the dialog.If I could post an image here I would but basically, I just see a blank box.


#2

Hey @TomN,

I saw your 2nd post about importing images so I’m guessing you figured this out already, but here goes just in case.

The down arrow lists any images that have already been imported (the box is empty if nothing has been imported. The Plus sign next to it is for uploading your images.

Let us know if that is not what you are seeing. We’re here to help. :slight_smile:

Happy Wireframing!


#3

Phil, thanks for your reply.I went through the process of importing an image - in fact I tried several images. The process SEEMED to work - no error message. When I click on the down arrow, I only see an empty box. So my import did not work.

So I’m confused.

THanks again for your help.


#4

There’s nothing shown when I click on Assets. So no images were imported successfully.


#5

Okay, I tested this again with a simple image (a product logo). That worked. I’m trying to import some screenshots (bmp filetypes).


#6

Seems to work with png files but not bmp. I didn’t realize.


#7

That’s right. BMP is not a supported image type. I’m sorry you had to figure that out yourself, but good job!

Non-supported image types won’t display as an image, but they are stored in your project as Non-Image Assets.

You can use your favorite image editor to convert the BMPs to JPG or PNG, or do an online search for “convert bmp to jpg”. There are many free online conversion tools.

Sorry again for the hassle Tom. Let us know if you need anything else.


#8

NO worries. Thanks for confirming.