[Bug] When moving symbols between libraries. Top lib unaccesable


#1

Hi there,

I’m very happy with the new feature of being able to move symbols around between libraries. I ran into a bug though in Mockups for Drive (not sure if it’s specific for the drive version). I’m running OSX 10.10.2 and running Balsamiq in chrome Version 44.0.2403.157.

It’s quite hard to drag a symbol from one library to the top one. I only get a ‘drop’-option when hovering over the library-name that is below the top one. Hard, but doable.
Now, when dragging an item from the top library to another and than deciding it was the wrong choice and trying to put is back seems impossible. The only workaround I found was to rename the top library, so it moves down the order of libraries. It then is accessible again for the symbol to move to.

It not a showstopper, but definitely a bug.


#2

Hi @WeeDz,

Sorry for the hassle with this.

I just tried to reproduce it and I was able to move to/from the first symbol library without any issue in both Mockups for Google drive and the latest desktop version 3.1.9 (running OS X 10.10.5 and Chrome Version 44.0.2403.157).

Would you mind trying to update your OS X to make sure it’s not coming from that side?

If the issue remains, could you share your file with me (virgin@balsamiq.com) and let me know via support@balsamiq.com when I can try to reproduce it here? We will keep your data in the strictest confidence and only long enough to try to debug your issue.

Here is the way to share the file in Google Drive if needed: http://support.balsamiq.com/customer/portal/articles/1559682#sharing

Thanks for your feedback on this new feature. We’ll get to the bottom of this! :wink:


#3

Hi Virgin,

I updated my OS X to 10.10.5 and it’s still happening. I’n sharing the file with you.


#4

Hi @WeeDz,

Sorry again for the hassle with this issue and thanks for sharing the file.

I tried to reproduce it on your file but moving symbols seems to work fine again on my end (Chrome updated to version 45.0.2454.85 BTW).

Would you like that we set up a video-call so we can have a look together?
If so, what would be your preferred time? I am available until 6 pm CET today and from 9 am to 6 pm tomorrow if you prefer.
Could you please send me your preference to support@balsamiq.com? I’ll set it up :wink:


#5

I just discovered that when using firefox the problem does not occur. So that brims things down to chrome right?

I sent you a mail about the videoconf.

BR


#6

Hi again,

Sounds like Google Chrome-related issue indeed.
I replied to your mail.

We’ll find out a solution! :smile: