[BUG] Zoom to Fit not working?


#1

Here is a video of the problem I’m having:

Essentially - I can’t fit my canvas on my screen. I have to physically zoom out everytime - and I have to do this on EVERY screen. Very annoying.


#2

Hi @Hilly and so sorry for the snag!

I’ve just tried to reproduce the issue here but the Zoom to Fit option and Zoom all to Fit work fine on my end (both in Chrome and Safari).

Let’s try clearing your cache to see if it helps. I wouldn’t be surprised if that was the case.

If the issue persists, could you please share more details about the OS and browser you are using?

We’ll do our best to help!


#3

Thanks for getting back to me.

I’ve cleared my cache but still the issue persists. I’m using Windows 10 and Chrome (65.0.3325.162).

I can ‘Zoom All To Fit’ on the first page, but when I flick to the next page and it reverts back. Then when I go back to the page that worked, that no longer works!


#4

What a weird one! Sorry for the annoyance, @Hilly.

Would you mind trying a different browser to see if the bug is specific to Chrome?


#5

Again - I’m afraid it’s not. I’ve tried Firefox and Internet Explorer and both have exactly the same outcome.

I don’t know whether it’s anything specific to my project?


#6

It could be, @Hilly. Would you mind sending us an email so that we can dig deeper? This will be easier to troubleshoot over email, I think.


#7

Thanks - email coming your way.