Can not delete folders after exporting all mockups as png


#1

Hello,

I’ve exported all mockups to png. After extracting archive, I’ve tried to delete folders and it doesn’t work. I’ve deleted from cmd for the first time and it has done the same thing on the second time.

I don’t know if its only me or anyone else is experiencing the same problem.


#2

Hello @kotekhutsishvili, sorry you’ve hit this issue. I am having a hard time understanding what’s failing. Which folder are your referring to? Can you please send some screenshots that might illustrate the issue more?

Thanks.


#3

Hello Peldi,

Thanks for attention and quick reply.
Let’s follow the process:

  1. Sketched the mockup
  2. Exported all mockups to PNG
  3. Extracted RAR archive
  4. Tried to delete extracted folder and got the error

Here’s error message:


#4

And one more issue.
When I export one (current) mockup to PNG I can’t download it. Nothing happens when I click DOWNLOAD button.


#5

Hi kotekhutsishvili,

The Error 0x80004005 is a windows specific error. It means that the operation failed.
Triggers can be that the file is looked or that an application has still access to the file or the lock was not correctly released.
One thing you can try is a reboot of your system and close all other applications.
As far as I know this issue is not Balsamiq specific.

For the downloading of the file can you please tell us which browser you are using?


#6

I’m using Chrome stable version.
It only happens with the files exported from Balsamiq. I’ll try on my second laptop and let you know.