Can't change the color of essentially anything on M1 mac

In no place that I tried does choosing a color do anything whatsoever. No borders, fills, text. Nothing.

This is my first time trying on an M1 Mac.

Hi @Dilapidus

Thanks for the message - let’s work out what on earth is happening here.

I use an M1 Mac running macOS v. 13.2.1 and I can confirm, first hand, that the color picker in the Inspector should absolutely allow you to change the color property in controls which support color.

Before we dig deeper, can you confirm that you’re using the latest version of the app (4.6.6) which is available here: Balsamiq for Desktop - Fast, Powerful, Offline Wireframing | Balsamiq

Next, let’s make sure we’re on the same page about where we change that property and what’s supposed to happen.

If you add a control to the canvas - say a Button - and select it, do you see the Color property in the Inspector?

If you then click on the current color (which by default will be white) do you see the color picker pop out?

From there, it should be a simple matter to click on a new color in the picker and the Button control should change color.


That’s not what you are seeing?

If not, can you start us off by posting a screenshot of that you see when you select the control in question and click on the Color property. Even better, are you able to record what happens when you try to change that property?

So… I tried a new doc and sure enough the issue is only on the first document, which I created yesterday (4.6.6)

I tried copy pasting the pages over and then pasted versions work normally. I am going to that for now so that I can get the work done. I can anonymize the text if you need a copy of the broken file but for now I am willing to assume proton decay.

Hi @Dilapidus

Very curious! But, important thing is that you are all set for now.

We’d definitely be interested in taking a look at that broken file so, if and when you get a chance, please send a copy to

All the best for now!

1 Like