Can't Import Assets (.png) for GDrive or Windows 10 Desktop


#1

Hey Balsamiq,

I can’t import assets, I tried via GDrive plugin and Windows 10 Desktop app.

I started a new mockup to try, but it still doesn’t work.


#2

Huh, that’s a strange one @quang.

Would you mind sharing the image with me? I’m not seeing any trouble importing PNGs on Mockups 3 for Google Drive, so I’m wondering if maybe the image is giving the editor fits.

You can email it to me at support@balsamiq.com, or share it here - whatever you are comfortable with. :slight_smile:


#3

@Brendan thanks for the response, everything is working now. (Image import with windows 10, desktop & gdocs) weird.


#4

Okay so I guess certain images can’t import.

I can’t import the image above.


#5

Hmmm. That image imported fine for me, so I wonder if something is going on with your network connection, @quang.

If you can, would you mind leaving your browser’s network console open? That way, when another image cannot be imported, your browser will capture it in the console, and you can shoot me a screenshot of it.

Super weird, Quang. I’m sorry about the hassle! We will get to the bottom of it.