Download fail from Drive



when I create a mockUp and export it as png, it is loaded on my Google Drive account.
I click download, but the download fails, with the message (in French) “Echec - Interdit”, which means 'Fail - forbidden".

Could you help with this?



Bonjour @Romain_Lange,

Sorry for the hassle with this!

I just tried and the PNG export using different web browsers (Chrome, Safari and Firefox) and it works fine on my end. Would you mind sharing some details about your configuration (OS and Web browser used)?

Have you tried to export another .bmpr file to PNG? In case the issue is specific to one file, could you please share it with me ( so I can try to reproduce it? I’ll keep your data confidential and only long enough to help with the bug.

We’ll get to the bottom of it!


Hi Virgin,

I use Windows 10 + chrome up-to-date.
It seems that the problem appears only the few minutes after I created the png.
I close Drive, come back later and I can download.
As the message says “forbidden”, I wondered if the problem was from an antivirus… then I realized that I don’t have any on my laptop (I did a reinstall recently and forgot to reinstall one).

You’ll notice that just a second after you click download, Dirve displays a black pop-up at the botom left of the screen, with the text “antivirus analysis”.

Then the download starts and fails.


Hi Romain,

Thanks for sharing the details. We just gave it a try using the same configuration, and it worked fine here.

After digging a bit more, it seems that this is a common Google Drive bug (see this thread or this one).
Here are the two prominent causes/solutions that are listed there:

  • Was the file you were trying to download shared with you? If yes, the owner of the document may have disabled downloading of the file.


  • Could you please try to clear you cache and cookies? It seems that this was helpful for some users.

Let me know how this goes @Romain_Lange, I’d like to make sure this work again for you. :slight_smile:


Hi Virgin,

sorry for late reply.
Yes the file is shared with the team.
The odd part is that the other team member can download without problem, but the owner can not.
Anyway, I now use a workaround: I downloaded Drive for Windows and the document is now synced on my laptop automatically. So I don’t have the problem anymore, practically.

Best regards