Edit view page load error messages


#1

Hi,
@Virgin …A few mockup pages are visible in the project view but when on edit view , it will not load and brings up errors such as this below:

that’s applicable to “EVENTS WE REMEMBER” and about 2 other pages and this also affects the page link performance when downloaded in pdf format.

Can you look into this asap please


#2

Hey @IMTRBL,

Sorry for the trouble with this one!

It seems like you are using Internet Explorer as a web browser right?

The issue is that IE does not handle encoded characters very well. Any mockup title that includes for example a space wouldn’t open fine.

The easiest way to resolve this issue would be to change the mockup title (from outside the editor) and remove the spaces. Another solution would be to use a different web browser such as Google Chrome or Mozilla Firefox. This way, you could keep your titles.

Sorry again for the hassle with this. Please let me know if the issue persists, we’ll dig deeper if needed!


#3

hi, @Virgin …that’s sorted but when exported to pdf, pages link to the wrong pages, why?


#4

Sorry about this one too @IMTRBL.

Would you mind if we have a look to your myBalsamiq website to try and solve this one? We will keep your data in the strictest confidence and only long enough to try to debug your issue.

If that’s ok with you, could you please specify the Project and Mockups related to this issue to support@balsamiq.com, we’ll look into it!


#5

hi, @Virgin its the NMA project with 10 Mockups, when exported to PDF some links do not work properly. support@balsamiq.com


#6

Thanks for sharing the details @IMTRBL.

We just tried to export it to PDF and comparing the links, everything seems to be displayed as expected.

I’ve just sent you an email with the file attached, would you mind giving this a try a let me know how it goes?

We’ll get to the bottom of it!


#7

@Virgin I have just tried again and its the same as before but surely your pdf was okay with links. Mine is the same as before e.g. the Home page link with Flora and Fiona title doesn’t link to anything on my pdf and the home page link with the “what we remember” when clicked goes off to the wrong page. may it be an issue with cache on explorer?
Also some images in the pdf you sent me aren’t loading but links working


#8

Thanks for trying that one out @IMTRBL.

Actually, I am suspecting the PDF reader used in this case, we’ve had some similar reports with the default Windows reader in the past. Could you please let me know which one you are using?

What if you try this one https://get.adobe.com/reader/?


#9

@Virgin i have updated my adobe reader to the one you suggested but still have the problem. Any other solutions?


#10

Just replied to your email @IMTRBL . I think it may be easier to go back and forth via email to get this solved.

Thanks for your patience and help with this one.


#11

Email is fine, have replied @Virgin