Error #3128 when opening a project after improper shutdown


#1

Power went out as I was working on a project resulting in an abrupt computer shutdown. Now I am unable to open the project file that I was working on. Instead I receive “Error #3128” and the software hangs up. I have two files with extensions .bmpr and .bmpr-journal.

Windows 7 Pro with Mockups 3

I’ll send my files to support.

Thanks,
Jason


#2

In an effort to help others:

I was running an older version of Mockups, so I uninstalled/reinstalled and still no luck. I copied the file and moved it to a different folder location and was finally able to open it. I then saved it back to the original location and everything is working as intended.


#3

Sorry for the hassle @10For2, but I’m glad you’re up and running again!


#4

Hey All, wanted to provide a quick update on this since its a new bug we are tracking.

The issue isn’t the BMPR, it’s the journal file. Deleting that will fix the 3128 error and allow the BMPR to be opened.

We are working on a fix but wanted to provide a work around in the interim. Sorry for any hassle this is causing!


#5

Hi!

I’m having this same issue (thank goodness for google searches to take me to old balsamiq forums!!), but I can’t delete the file .bmpr-journal

It says I need administrator’s permission, and that I am unable to do anything… Yet it never prompts me as an administrator to do anything.

Brendan, any thoughts here?

If I move the actual balsamiq file (NOT the .bmpr-journal file, but the actual balsamiq project), then I’m able to continue working on my project. But now I have this .bmpr-journal file that is eternally stuck.


#6

Very strange, @ckvanquish, sounds like Windows really wants to hold on to that file.

Have you tried a quick reboot to see if that clears the lock? Let’s start there, and if it doesn’t work, we can dig into the command prompt.


#7

Dude @brendan you’re the man. I’ll try this a little later. I’ll hit you up
on Monday?


#8

Perfect! Have a good weekend, my friend :slight_smile:


#9

Well, I just did it. Worked well! All I had to do was restart, and then I
could delete easily.

LOL


#10

Thank´s men, you saved my life