Error message when I open


#1

Hi,

Too often we get the Attached errormessage when we try to open the Balsamiq plugin for JIRA.
We are using JIRA server Version 7.8.1, and Balsamiq for JIRA v 4.0.55.

In addtion to this we import BMPR files created in Balsamiq desktop, but these wireframes are not possible to view from Our plugin…

Regards Lene


#2

Hi @lenen and sorry for the trouble with these files.

Would it be possible for you to share a BMPR file (via support@balsamiq.com) that triggers this error so that we can try to reproduce the issue here? We will keep your data strictly confidential and only long enough to try to debug your issue.

About the files created in Mockups 3 for Desktop, were they created using the latest version (3.5.15)?

Looking forward to helping you more as soon as we receive your email. We’ll get to the bottom of this!


#3

Thank you for your quick respons to my issue.

The error message occure when I try to open the Balsamiz plugin via “Add Balsamiq wireframes” from the JIRA menu. When I closed the browser and tried again the plug in started.

After I have imported a BMPR file, I see the images in the view in the JIRA issue, but if I refresh the page thet spinning wheel are displayed, and no images are visible.
image

Also when I see the images the project are duplicated… se screenshot and attached BMPR-file.
Balsamiq desktop version: 3.5.15


Balsamiq test.bmpr (646 KB)


#4

Thanks for sharing more details, @lenen.

I’ve looped in our plugin developer, Stefano, and we’ve tried to reproduce the issues mentioned above but it seems to work fine on our end, even when using the BMPR file that you’ve shared.

We are suspecting that some specific Jira configuration might be causing this on your side. Stefano suggested doing an Instance Health Check using the Troubleshooting and Support tools. Would it be possible to give it a try?

Also, we think that it might be easier to troubleshoot this over email so would you mind replying directly via support@balsamiq.com?

Sorry again for the hassle, Lene. We’ll do our best to help!