Export to pdf give permission error


#1

I have balasamiq v 3.3.3 which i downloaded today and using the trial version. i am trying to export my project mockups to pdf , however while giving the file name in dialog box and clicking on Save, it gives an erorr stating,

Cant Save in this location as you dont have admistrator priviliges, Use My document folder instead

When i try to use my document folder , it still gives above error.

I tried using many locations but still the same issue. Can you please help ?
I do have admin rights on this machine


#2

Hey @Rupesh_Nahar, I’m sorry about the saving trouble.

When you get a moment, can you open the Windows Task Manager, and ensure that the admin user account is the one running Mockups? This is a screenshot from Windows 10, so your task manager may look a little different, but the information should still be visible.

I’m sorry again for the trouble, but hang tight and we will figure out what’s up :grinning:


#3

Hi Brendan, thanks a lot for your reply. I did check onto the task manager and it seems i am running it from my user id ‘159730’ which already as administrator access.
I have also logged in with my above user id… Attaching the screenshots


#4

Thanks for the screenshots, @Rupesh_Nahar. When you get a chance, would you mind shooting an email to support@balsamiq.com?

I think it might be easier (and quicker) to troubleshoot this over email.