[FIXED] CTRL + V Don't work


#1

Hi every One CTRL + V ,and I try to make a paste from the nav bar don’t work also (Firefox and Chrome) I already have the last version of flash and the navigators

image


[FIXED] CTRL+V pop-up message appearing every time I use ctrl+v
#2

Hi @Mohamed_Messaoud and sorry for the hassle.

We’ve introduced this bug in our latest release and our dev team is working on fixing it. We’ll update this thread as soon as the fix goes live.

Thanks again your report!


#3

Hi @Virgin any new I’m Blocked


#4

We’re still working on it for a potential fix for today.

On our end, the popup shows up but the paste does work. Do you mean that pasting doesn’t work on your end, @Mohamed_Messaoud?

We’ll get the fix out as fast as we can!


#5

Hey @Mohamed_Messaoud,

We’ve released the bug fix for that annoying bug, thanks for your patience.

​We’ll be here if you need anything else. :slight_smile:


#6

Hey @Virgin! Sorry for resurrecting this thread, but I am having issues using Ctrl+V at the moment. Tried closing the reopening Balsamiq Cloud multiple times and no change.

I get the popup that instructs me to “Use Ctrl+V to paste.” when selecting it from the top navigation bar, but cannot use this shortcut.

I am using Chrome.

Please advise and thank you so much for your help!


#7

Hi @Razia,

Sorry to hear this - we identified an issue with copy/paste a couple of days ago and shipped an update to address it. Can you try clearing your browser cache and let me know if the issue persists?


#8

Hey there! Thank you for the quick reply! I just just try clearing my browser cache and am still unable to use Ctrl + V. I did see the “Welcome back to Balsamiq” popup so I am pretty sure the browser cache clear worked. : /


#9

Hello again,

Thanks @Razia and sorry this is dragging on…

Can you let me know the browser you are using as well as the version. Also, which platform are you using? macOS, Windows, etc.


#10

No worries! Thank you for your help thus far!

I am using ChromeOS and Chrome. Unfortunately I am having trouble locating the version of Chrome (I don’t see an About Chrome section when I open the menu from Chrome for some reason?), but I am using ChromeOS Version 69.0.3497.120 (Official Build) (64-bit).

Please let me know if you need any other information! I’m so sorry, I am new to ChromeOS, but I will try to help in any way I can.


#11

Thanks @Razia. Let me feed this back and we’ll be back in touch asap. Given the time, it may be Monday before I have any news. Hope that’s ok?


#12

No worries! Still having issues trying to paste, unfortunately. Duplicate has been working well enough in the meantime, but not when I am trying to copy a mockup from one set to another. : /


#13

@Razia The fix is almost ready, we’ll keep you in the loop! :slight_smile:


#14

Hi @Razia,

We just pushed a fix for this bug, would you mind giving it another try and let us know if it works fine?

Thanks again for the report!


#15

Yayyyyy! It works! Thank you so much for looking into this issue and putting out a fix! It’s so greatly appreciated. :slight_smile: