Grid row height should control header row height as well


#1

Title is pretty self-explanatory. I can’t see any way to increase the header height except adding newlines, which makes it taller and vertically centers the other columns, but forces the column with the new line to the top or bottom of the header cell.


#2

I also find the headers of the tables not too attractive. Why is a header’s height smaller than rows’ hight in a same table? I’d like to make the headers the same high or even bigger than the rows, that would be nice :smiley:


#3

Hi @brian428 and @Liubi,

Thanks for your input and suggestions, that is very much appreciated.

I’ve added this request to our tracker so we can review and consider it for the future.

If others would like to see this feature, please let us know (or add your Like/Heart vote above) to help us prioritize this request.


#4

Hi. Any plans to fix this in near future? It’s a really annoying issue from graphical look perspective. Even when doing wireframe mockups, I want the design to look at least somewhat decent.


#5

Hi @Ilkka,

Sorry for the hassle.

We don’t have any ETA yet, we are a small team and there are currently a lot of topics that we want and need to address so it might take a while until we get to it.

I’ve added your vote for this request to help us prioritize this one.


#6

Ok. I know it’s probably not a blocker issue by any means, but it’s really annoying “feature”.

Anyway currently I have this as workaround:

  • Uncheck header row option
  • Consider first row as header row and make first row as “selected” row in all tables.
  • Change global selected-color as dark grey (I don’t use this select-functionality for anything else at the moment).

#7

+1

I would like this fixed as well please also I’d like to be able to specify the row border color


#8

Quick hack for this one:

After your last table header title, add “, \r \r” - this will create “height” without any side effects