How do I reset the zoom level for all mockups in a project to 1:1 on a Mac


I have tried CMD + Shift + 1 to no avail.


Hello @pronouncedJerry

Thanks for the post. That is the correct keypress so it is curious that is does not seem to be working for you. If you select the menu item (View -> Zoom -> All to Actual Size (1:1)) do your wireframes resize?

Would you mind ensuring your project is saved (Command+s), exit and restarting the application and letting us know if the problem persists?

I’ll stand by for your response.




Hi Alasdair,

Unfortunately, I do not have an “All to Actual Size” option in the View menu item.


Hey @pronouncedJerry,

Are you using Mockups 3 for Desktop or one of our other products? I see you posted in the myBalsamiq category, but I don’t see an account with your email.

If you’re using myBalsamiq, going to View > Actual size will put zoom the canvas to the actual size.

If you’re using Mockups 3 for Desktop, let’s make sure you are on the most up-to-date version of the app, and then check if the option shows up in the zoom menu.


ah. I am using myBalsamiq under corporate account. going to ‘View > Actual Size’ only changes it for the current mockup in the project. i was hoping it could be done across the board for all of them.


Hi @pronouncedJerry and sorry for the confusion.

While the option to change this setting for all wireframes was not there in myBalsamiq, it is available (together with many new features) in our new web product, Balsamiq Cloud.

You can sign up for a free 30-day trial if you’d like to try it out. :slight_smile: