How to adjust zoom level in myBalsamiq presentation mode?


#1

How do I adjust zoom level in myBalsamiq presentation mode?

The Desktop app has UI to adjust to fit etc. but the web version my Mockups are bigger than the screen and I have to pan around to see the whole mockup.


#2

Hi @brendanarnold,

Thanks for reaching out to us.

The zoom level can’t be adjusted if you launch the Full Screen Presentation mode from the editor.
On the other hand, you will be able to adjust it if you launch the prototype view from the project page or the single mockup page.

This will require you to use the browser’s zoom option (keyboard shortcut is usually “CMD + +/-” on Mac and “CTRL + +/-” on Windows).

Let me know if this works for you! :smile:


#3

Thanks, it does work as a workaround - but I do have to reset my browser zoom level afterwards.

It’s a bit weird that there are multiple types of fullscreen presentation depending on if it is launched from Desktop or myBalsamiq and also where you launch the presentation from in myBalsamiq. It would be good if the others matched the Desktop fullscreen UI.


#4

Thanks for sharing your thoughts on this one @brendanarnold!

We are actually working hard on harmonizing our versions and going native as fast as we can to help there! That is a huge project for our small team but we hope to have more news to share on that side soon, so stay tuned!