I want to turn off the auto . when typing spaces


#1

I use spaces a lot when designing my wireframes to get text to line-up like I want. I have noticed with my latest download of Balsamiq that when I type spaces it turns them into ‘.’ I would like to turn this behavior off.


#2

Hey @KParmeson, sorry for the trouble here.

This is actually a feature of your OS, not something we added.

If you’re using macOS, you can disable the feature in System Preferences > Keyboard > Text

If you turn it off there, it should stop in our app as well. Give that a try and let me know.


#3

Thank you Brendan, that did the trick… new mac too :wink:


#4

Every time a set up a new mac, even if I’m restoring from backup, some preference get’s messed up, and I have to redo it.

It becomes a game of seeing what I will have to fix :).

Let us know if you run into any other issues!