Image not Found, but shows in Load Image


#1

Trying to embed an image to use as a background for an application UI mockup.

  1. I create and size the Image placeholder (1920x1040)
  2. Double click it to pull up the Load Image pop up.
  3. Load my image into the folder, select it and hit Load

  1. Pop up closes and I’m left with an Image not Found Image placeholder.

  • I found another thread where someone had an issue iwht MyBalsamiq not showing placeholders with special characters in it, so I renamed my background to exclude a “-” character. Same result
  • Not sure file size had anything to do with it, so tried the smaller hamburger file you see in the Attachment screen grab. Same result.
  • Tried half size image PH. Same result

Also noticed that while the images show in the double-click Load image pop up, they don’t show in the Image property flyout:

Any ideas?


#2

Hi @dsomers,

Sorry for the hassle with this one. I don’t see any obvious reason for this image upload to fail.

I assume you’re using Mockups for Confluence Server, right?

Could you please send us the related image files via support@balsamiq.com so that we can try to reproduce the issue here? We will keep your data strictly confidential and only long enough to try to debug your issue.

Sorry again for the snag, we’ll get to the bottom of it!


#3

Correct, using Mockups for Confluence Server.

Sending images now