Links not working in exported PDF


#1

I created a project with a couple of containers. Those containers contain images. I added a link to the image (from one screen to the next). I see the links when I present. But when I save to pdf I see no links and clicking doesn’t work as well.

I then recreated the above but this time with a button. I set up a link to the button. When I click on the button it should go to another mockup (in that same project). But its the same problem as above. In presentation mode it works but when I export to pdf it doesn’t. In the pdf I see the button is highlight (pinkish color) but when I click on it nothing happens.! .

Please note I cannot send you the project as work is confidential but I have attached screenshot of the button in pdf mode. I have checked grouping but the image and container are ungrouped and I have also looked at other posts I see nothing similar.

Please advise when you get a chance

Version of software:
Balsamiq Mockups
Version: 3.5.15 - 10/16/2017 14:51
Adobe Air Player Version: WIN 22,0,0,175

button%20in%20pdf


#2

Hi @bjasper and sorry for the trouble with those links.

We’ve heard similar reports in the past and it was usually due to the PDF reader used. Not all readers are behaving the same way so we usually recommend to try out Adobe Acrobat Reader DC, which is a standard tool.

Would you mind giving it a try and see if it makes a difference?

We’ll do our best to help! :slight_smile:


#3

Hiya,

yup that worked. I actually had Adobe Acrobat already installed so i opened it up from there and the links worked. Thanks for your help and your quick response.