Loading project : project file corrupted?


#1

Hello,

I did some wireframes on 2 days based on Balsamiq 3.1.7 version. Everything was ok but today, it’s impossible to open the .bmpr file… Something is going wrong (file corrupted ?)

I still have “Loading project…” message/popin but nothing happens :frowning: http://screencast.com/t/3Zx7JdALLIe2

I tried to reinstall the sofware, tested an other version, tested an an other computer/OS and it’s still the same unfortunately. I don’t know what to do to recover it if it’s possible.

Can someone help me ? I really hope that I will not have to redo all :frowning:

Thank you in advance.

Best regards,


#2

Hi @adnew,

We’re here to help!

Please send your BMPR to support@balsamiq.com and we’ll see what we can do to debug and hopefully recover the data right away.
We will keep your data in the strictest confidence and only long enough to debug your issue.

Looking forward to further helping you. :wink:


#3

Hello,

I’ve just sent it to you.

Thank you in advance for your help.

Best regards,


#4

I have the same problem. I can’t bare to do it all again. Can you help?


#5

Hey @Sara

Do you mind sending the BMPR file to support@balsamiq.com so that we can take a look at it? Any other details you can provide (Mockups version number, did anything happened before the file became unreadable, etc) would be helpful as well.

I’m sorry for the trouble with this. Let’s get it fixed for you.


#6

Hello. I’m using Version 3.1.6

Unfortunately I can’t even email the file to you. When I try to attach it, it says ‘This file is currently not available for use on this computer’

After a full day of creating wireframes, I went to one of the pages, then ctrl A to select all, ctrl C to copy, went to a new mockup page and ctrl V, pasted, then it froze and the application closed. And now I can’t open the file.

Have you seen this error message before?

Thanks in advance.


#7

Hi @Sara,

Sorry again for the hassle this brings. :confused:

Is the file stored locally or on a network drive? If on a network drive, could you please copy it locally and try again to send it to support@balsamiq.com so we can have a look at it. We will keep your data in the strictest confidence and only long enough to debug your issue.

Also, could you please try to download the latest version (3.1.8) here: https://balsamiq.com/download
That may help also.

Looking forward to further helping you.


#8

Hi there.

The file is local to my desktop. I can’t even rename it. When I try to do this is says ‘Error 0x800710FE This file is currently not available for use on this computer’ Also, it says that the file size is 0 bytes so perhaps the error was fatal. :-/


#9

Hi again @Sara,

Sorry to hear about the BMPR size, sounds like an empty file indeed.

The only further step I can think about is the following:
Depending on you computer and way of backing up, you can try to restore a system backup which would have the BMPR version when it was working properly.

So sorry again, losing data is the worst thing for a software company. :pensive:


#10

Many thanks for responding so well. I have now spent most of the day redrawing but am back on track!

Yes, agree, losing data is the worst bug of all on so many levels…


#11

HI. I guys, I think I have a problem similar to Sara’s. But Im using the Balsamiq Chrome App Version: 3.1.8 - 07/30/2015 11:21
Flash Player Version: WIN 18,0,0,232

A couple of hours ago, everything was working fine, then all of a sudden, i can no longer open my projects. Im not sure if this is a temporary thing (maybe balsamiq backend problem?), or my files are indeed corrupted.


#12

Hi @monmallonga,

Sorry you’ve run into that issue.

Would you mind sharing your BMPR with my account (virgin@balsamiq.com) so that we can try to reproduce the issue here? We will keep your data in the strictest confidence and only long enough to try to debug your issue.

Here is the way to share the file if needed: http://support.balsamiq.com/customer/portal/articles/1559682#sharing

Once it is shared, please confirm by sending an email to support@balsamiq.com, we will go from there and do our best to help you! :wink:


#13

Hi virgin,

Thanks for the quick reply, fortunately everything is already working fine. Im able to open all my projects. I dont know if it was an issue with google or something else.

Thanks!


#14

Hi,

I am having the same problem as monmallonga. Additionally when this happens I always have a leftover “Balsamiq Mochups 3.exe” hanging - I see it in Windows Task Manager. Let me know if you need my .bmpr file.

Thanks!


#15

Hey @Soren_Hvidbjerg, I’m really sorry about that.

If you can shoot your BMPR over to support@balsamiq.com, I’ll poke at it and see if I can get it to open.


#16

Hi ! Developers of Balsamiq Mockup !
Thank you for destroying my design by using this software, I spent 2 days creating that design
and tomorrow is the deadline. Now, I’m really stressed out of what happened. It stopped at “LOADING PROJECT” , I’ve waited an hour in hoping that it will open. but guess what?! It didn’t open!. Hopefully, you fix this problem and prevent this kind of disaster. Overall, it’s really amazing that users can design freely using this software, but don’t forget to fix that problem. Thanks.


#17

Hi @Rexxxie_Martizano,

So sorry for the snag!

First, would you mind trying the steps detailed here to see if it helps?

We recently added a new backup system (since version 3.2.1). Here is the way to access the local store folder where these backups stay: https://support.balsamiq.com/desktop/backup/

Also, are you using the latest version (3.3.6) of our little tool? If not, you can download it from this page as it may help too.

If the issue persists, would you mind sending your BMPR file to support@balsamiq.com so we can try to repair the file here? We will keep your data in the strictest confidence and only long enough to try to debug your issue.

Sorry again for the trouble with this @Rexxxie_Martizano, we’ll do our best to get your data back.


#18

Hi @Virgin,
My hard disk recently crashed and i lost all my files. After a disk recovery using Recuva software, i was able to get my .bmpr balsamiq files, but the problem is that it isnt opening. The recovered file has the correct filename and size, but it’s just not opening. I am very concerned right now as I spent 5 days creating the mockups to deliver to a client. Is there a way that i can view my files again? I will gladly appreciate any help.


#19

So sorry for the trouble with your hard disk @soughtout. I’m wondering if those files could have been corrupted in the process.

Assuming that you are using a recent version (3.2.1 and above), did you check for the local backups too?
If not, let’s give it a try as it may contain a working version of your file(s).

I would also recommend to update to the latest version (3.5.14) in case you are using an older one.

In case the issue persists, please send us the related file(s) via support@balsamiq.com and we’ll do our best to help!


#20

yeah, i am using the most updated version. I dont know but if the file was corrupted, is there still hope for a recovery somehow? Plus, I checked the local backups and didnt find anything.
I am sending you the file now