macOS High Sierra || 10.3.6 || Apple "⌘ Command" Key Behaviour


#1

Hi there,

I am using Version: 3.5.15 - 10/16/2017. I have a very weird problem. Whenever I press the “⌘ command” key, a dialog box opens … “Import Mockup” … which you can view over here on imgur. I have checked the settings, over here and for the life of me, can’t understand what has happened, because I have not mapped any special keys to the “⌘ command” key.

Has anyone else experienced this problem and managed to fix it?

Thanks in advance.


#2

We have been seeing this more and more @_Lyndon, and we aren’t sure the cause.

One thing that has worked for folks in the past is a complete computer reboot. Again, we have no idea why this works, only that it does.

Give that a shot and let me know if the problem disappears.


#3

Hi Brendan!

Bingo! This solved the problem. I haven’t made any recent big system updates. Yesterday I updated my Wacom drivers, but other than that, nothing else.

Thank you very much for your help. All is back to happy normal now. :smile:


#4

Keep an eye on it for us, @_Lyndon. If it happens to you again (or better yet, you find a way to reproduce it) let us know. We’d love to get it fixed.


#5

I certainly will, Brendan. I thought I had accidentally assigned some hotkeys, but nope. I know that a lot of different things can effect software performance, so I disabled everything I thought might play a role here. And the only change I made before the glitch appeared was install new drivers. I highly doubt that they had anything to do with the glitch. I then re-installed Adobe Air, before coming on to the forum.

For what it is worth, here’s my setup:
MacBook Pro (13-inch, 2017, Two Thunderbolt 3 ports)
2.3 GHz Intel Core i5
8 GB 2133 MHz LPDDR3

Anyway, I will keep an eye out and update if the problem happens again. Many thanks for helping me out.

Have a great day, Brendan!


#6

You too, my friend. Thank you for being so thorough with investigating this bug.

It’s a weird one.