One symbol disappears from several mockups simultaneously


#1

I have an issue where, at a given point, the same symbol disappears from several of the mockups simultaneously. I have to go through the mockups list restoring the symbol. In the picture below I have highlighted the area where the header should be in my mockup. I have around 90 mockups in this project, and the symbol has disappeared from about 20 of them. This is not the first time I’ve had this issue, and it has happened with different symbols.


#2

Ugh, sorry for the trouble @JuanMejiasGoma. What a weird one!

I know that you’re using a very recent version, so this shouldn’t be the cause for this one (btw, we’ve just released another one (3.5.4) available here).

  • Have you identified any steps that lead to the issue?
  • Is the issue specific to that project? Did it show up on any other one?
  • Is the file saved locally or on a network drive, shared with some co-workers?

If the issue can be reproduced, would it be possible to send us your BMPR file via support@balsamiq.com so that we can have a closer look?
We will keep your data strictly confidential and only long enough to try to debug your issue.

Sorry again for the hassle, we’ll do our best to help!


#3

Hi @Virgin,
I haven’t identified the steps yet; I’ll keeps my eyes open, but it’s happened at least three times already. Please let me know if I should still send you the file.

I’m pretty sure it happened at least once on the previous version, before I updated a few days ago. The symbol stays in the library, only some of the instances disappear, and I haven’t found what they have in common. For example, some of the instances have overridden properties, but some of those disappear and some don’t.

I’m new to Balsamiq, and this is my first project on the tool, so I have only seen it here for the moment.

The BMPR file is stored only locally.


#4

Thanks for sharing the details, @JuanMejiasGoma, that helps a lot.

I’m not sure how useful it will be to send us the file for now, but please let us know if this one shows up again after some specific steps. We want to do everything we can to help to solve this.

In the meantime, we’re here to help with anything else if needed. :slight_smile:


#5

OK, thanks. It doesn’t happen too often, so I don’t know how long it will take. But I’ll try to look for the pattern.


#6

@Virgin

Same issue here. Using myBalsamiq and 25 mockups in the project.

Controls are visible when launching a prototype but in edit mode they disappear. The disappearing controls are all part of site assets. ???


#7

Solved. “Show/Hide Markups”. :grin:


#8

Just to clarify, in my case the controls don’t show on the mockups either


#9

:clap: :clap: :clap: Cool, glad you solved it


#10

Glad to hear that you figured this one out, @Daniel75! We’ll be here if you need anything. :slight_smile: