Open Sans Font Not Showing Up on Drive


#1

I have some mockups that I created on the desktop version and I moved them to my Google Drive version.

They were created and styled using Open Sans. It looks beautiful on the desktop. However in Drive all the text has disappeared. The controls and text are still there, but the font is invisible. When I change to another font the text appears. Change back to Open Sans it’s gone.

Any reason why that’s not supported on Drive? The font is in the list of fonts to select.

Thanks.


#2

Hi @Godminders,

I just replied to your email but wanted to make sure that you see it. :slight_smile:

I’ve just tried to reproduce the issue here but Open Sans works fine in Mockups 3 for Google Drive. As long as the font is installed correctly on your machine, there shouldn’t be any issue.

Would you mind sharing the file with me (virgin@balsamiq.com) as detailed here?

We’ll do our best to help with this!


#3

Thanks. I’ve shared the file. It’s installed correctly (as far as I know.) I’m using it fine on the desktop version of Mockups. So I see the font when I edit the file using the Mac version. It just disappears though in the Google Drive app (same file.) Is there a different way to install in Chrome? I’m using the latest version.

Also, as an FYI. When I go to https://www.google.com/fonts#UsePlace:use/Collection:Open+Sans I see the font just fine in Chrome. I’m using it in my web app also and it shows up fine in the browser. So I’m not sure what to do.

I’d love to purchase and stick with the Google version of mockups. But I can’t if I can’t see my lovely work. :wink:


#4

I tried removing and re-installing the font to no avail. It still appears fine on desktop version but not at all in google drive.

Also completely reset my fonts to system fonts. Verified that the font didn’t show up in desktop or drive version. Close the apps. Installed Open Sans. The font showed up as available in both versions of the app, but when selecting it in drive, the text is invisible.


#5

@Virgin

I think I solved the issue. It have the font installed in Adobe TypeKit as well. This appears to be creating a conflict. It doesn’t have an issue with it on the Desktop app, but it does in the Drive app. Removing OpenSans from my TypeKit library made the font visible.

So that’s definitely an edge case bug. There’s no reason not to be able to have the font in both places.

  • Kevin

#6

Hi @Godminders,

Thanks for the update! I’m glad to hear that you were able to solve it. I’ll talk to the dev team about it to see if there’s anything we can do to mitigate the issue.

Let us know if you need anything else!