Balsamiq Community Discussion

Presentation as PDF

Hi

I have exported my file to PDF

When pressing links to new wireframe it automatically zooms out and gives an overview over the full wiresframe instead of staying ‘zoomed in’ like when using the presentation function

Example
Start:

Actual view after click on “Our Engagement” (top right corner):

Wanted view after click on “Our Engagement”:

Is there anything I can do in Balsamiq or Adobe Reader to make this happen?

/Morten

Hey Morton,

This looks like some weird interaction with Adobe Reader.

Would it be possible to send us the pdf so that we can run some tests?

That may be the quickest way to get to the bottom of this.

Hi Brendan

Thank you for your reply

Yes, that would be no problem. I’ve sent the PDF.

Thanks, Morten. I got it.

It looks like the problem might be that your wireframes are different sizes, some of them very long. It zooming out may be because it’s trying to show a long wireframe on your screen, without having to scroll.

What happens if you open this pdf in adobe reader? Does it work as you would expect?

Customer Demos.pdf (42.7 KB)

Ok, thank you

There’s no way to making it not show the full long wireframe?

Works just fine and as I would expect

I wonder what would happen if you changed your export options.

If you export it as borderless, does that help?

With borderless, do you mean checking the box “no margins” when exporting?

If yes, unfortunately the outcome is the same

Hi @Morten,

Brendan is not here yet today but I tried different settings in Acrobat Reader DC leading to the same behavior.

I did some more research and it looks like this is something you can only change using the paid version of Abode’s tool, as suggested in this thread, or a different PDF tool.

Sorry that I don’t have a better answer for this one but we don’t have much control over the fact that the zoom level cannot be locked in Acrobat Reader DC.

We’ll be here if you need anything else!

Hi there!

Thank you very much - i came to the same conclusion. Again, thank you for your time :slight_smile:

//Morten

1 Like