Project does not load - "flash player required"


Yesterday I started using Balsamiq via Google Drive to try it out. And creating my first mockup, I started to like it.

Today I tried to open the project, but after briefly displaying the smiley loading icon it just says “flash player 10 required”

Another small file that I created yesterday as well opens without a problem. Interestingly the “flash player required” screen very briefly pops up just before it loads the project.

I am using Windows 10, Flash Player 18, Chrome (although same problem with Edge and Firefox).

How do I open my project?

Cheers, Phil


Hi @Philipp_Althaus,

Sorry you’ve hit this snag. This sounds like a weird one especially since you can open the other project you created yesterday.

Would you mind sharing your project file with me ( so that I can try to reproduce the issue here? We will keep your data in the strictest confidence and only long enough to try to debug your issue.

Here is the way to do so if needed:

Could you please send an email to when the file is shared so we can go from there?

We’ll get to the bottom of this!


Thank you, but it seems I could resolve the problem myself:

In the original filename I had some quotation marks included. That seems to have been the problem.

I downloaded the file and windows automatically deleted the quotation marks. When I uploaded it again I could open it without a problem.


I’m having the same issue as Philipp. However, I have no special characters in my file name. And I can’t get Mockups 3 working even for a new file. Any suggestions?


Hi @azstewart and sorry for the trouble today.

It looks like you’re also using Mockups 3 for Google Drive, right?

Depending on the browser you are using, you may want to check if it is up-to-date and if Flash Player is enabled there. More information on how to enable it on each browser can be found here.

In case the issue persists on your end, please let us know and we’ll dig deeper! We could even set up a video call if you’d like.

Hope this helps!


Hi Virgin,

Thanks for the response. Yes, running Mockups 3 for Google Drive. I checked my browser (Chrome) and had the most recent version of Flash running and enabled. I also tested things on Edge and the same was true, but still got the error.

At the end of the day yesterday I shut down my Windows 10 laptop and a Windows update processed. When I restarted this morning, like magic, Mockups 3 works like a champ. :slight_smile:

Thanks again,


Thanks for keeping us in the loop, Andy. Glad to hear that you’re back on track!

We’ll be here if you need anything else. :slight_smile: