Select icon Bug


#1

Hint: I use Balsamiq_Mockups_3.999.975 for Win8.

When I add an icon the shape to select it, is really small (see attachement).
So with this version it’s not really possible to work with Icons. You can see the small shape for selecting and moving the element in the screenshot:


#2

I can’t edit my post (get an 403 error), so here is an update:

Hint: I use Balsamiq_Mockups_3.999.975 for Win8.

When I add an icon and label the shape to select it, is really small (see attachement).
So with this version it’s not really possible to work with Icons. You can see the small shape for selecting and moving the element in the screenshot:

This just occurs when using other than the default label placement.


#3

Hi @heringsfilet,

Sorry for the snag!

I reproduced and passed it on to the dev team so they can work on fixing this one ASAP.

The issue seems to be affecting only the latest pre-release version (3.999.975) so in the meantime, using the latest official version (3.3.3) would let you use the “Icon and Label” control as expected. The download is available here if needed: https://balsamiq.com/download

Thanks so much for the report, we’ll get it fixed!


#4

Hi @heringsfilet ,

Great news! We just released our latest official version (3.3.6) including the fix for this.

Thanks again for the report! :smile:

You can get the new version (3.3.6) here:
https://balsamiq.com/download

And the complete release notes are here:
https://blogs.balsamiq.com/product/2016/01/11/mybannualplans/