[Solved] Image upload no longer working [JPG Upload Broken on myBalsamiq]


#1

SO yesterday? I could load images just fine.
Today? I click attach and nothing happens.

no image uploaded
no error message.

Any ideas.


#2

That’s no good, Richard. I’m sorry about that, my friend.

Are you using myBalsamiq or another of our web apps?

When you get a moment, would you mind shooting me an email? I think it may be easier to troubleshoot this there.


#3

Cant get your email link to fire


#4

Sorry, Richard, I forgot to put the “mailto” part of the address in there.

Give me a moment to run some tests here.

If you wouldn’t mind, could you try the upload in an Incognito window, and let me know if that works any better?


#5

no change


#6

Yep, seeing the same thing on my side.

Verifying something, but I think Chrome 60 broke our image uploader. Does it work in firefox for you?


#7

no, tried in firefox and edge too


#8

Ugh, so it’s a bad one. It looks like JPG uploading is broken right now.

I’m having the dev team look into it, and we will get it resolved as fast as we can.

The (somewhat) good news is that PNG uploading is just fine. If you can convert your images to PNGs, they should upload and display just fine. It’s a terrible workaround, and I am really sorry about that, but it will get the job done while we work on a fix.

Thanks for bringing this to our attention, Richard. We really appreciate it. We will get it fixed ASAP.


#9

a solution that i can work with, thanks for the fast response


#10

Thank YOU for bringing it to our attention, Richard. :slight_smile:

I will post an update as soon as I have one.


#11

Hi @Richard_McLachlan

We have been busy and shipped a fix for the issue. You can upload jpg images once more.

Thanks again for making us aware of the issue and we are sorry for the inconvenience we caused.