Symbols placed randomly on canvas in edit mode


#1

Hi!
When I click “Edit source” for a symbol, often times I’m placed top left on the canvas but the symbol can be anywhere and I have to scroll around to find it on the canvas. If i ctrl + A to select everything the position info says “x: 0” and “Y: 0” but the symbol can still be anywhere on the page.


#2

Hi Maria,
Sorry for the confusion. Can you tell me which version you are using? You can find it in the “About Balsamiq Mockups” dialog.

If you are using Balsamiq Mockups 3 we’ve added a way to hide all the other symbols in order to make it easier to find the one you’ve selected. If you click the little icon highlighted in the upper-right so that it’s black then only the selected symbol will show. See https://media.balsamiq.com/img/support/docs/m4d/b3/symbols-showother.png.

And if you’re not using Balsamiq Mockups 3, may I suggest that you try it? It’s a free update. https://balsamiq.com/download/.

Hope this helps. We’re here if you need any further assistance.

  • Leon

#3

Hi!

I am using Balsamiq 3.2.3.

The icon you mentioned was activated, so the only symbol visible is the one I’m editing. However, it’s placed off screen like you can see in the screenshot, so I have to scroll around and look for it on the canvas. See what I mean? If it’s a smaller symbol it can be quite some scolling to locate it.


#4

Hi @mariasoderberg,

Sorry you’ve hit this snag!

Would you mind sharing your BMPR file and steps performed to support@balsamiq.com so that we can try to reproduce the issue here? We will keep your data in the strictest confidence and only long enough to try to debug your issue.

Sorry again for the hassle with this, we’ll get to the bottom of it!

In the meantime, using the Zoom to fit option (CTRL+0 on Windows and CMD+0 on Mac) when editing the source should help finding the symbol quickly.