Tool crashes and destroys mockup source file during import of old bmml files


#1

Hi together,

I’ve had a major issue during migration of my old balsamiq files to a new mockups3 project. I started importing some of the old files and was doing some adaptions and stored the changes in a new mockups3 file. Later I opened this file and tried to import some other bmmls to this project. During import the tool was crashing and as well my mockups3 file is corrupt. It has the size 0bytes now and when I try to open I receive "6032: Error #3115.
Is this a known bug which will be fixed soon? This was wasting now half a day of work for migration. Is Mockups3 ready to be used for end-users?

Thanks and regards

Felix


#2

Hey Felix, sorry for the trouble! This is something that we had heard of happening a couple times, although for most people, the import worked fine. I’m sorry it happened to you though! We just released a bug fix release today: http://blogs.balsamiq.com/product/2015/03/24/bugfixes/. That should help out with your specific case. You can get the latest version here: http://balsamiq.com/download.

If you still have trouble, it would really help us if you could send your corrupt file to support@balsamiq.com We keep your data in the strictest confidence and only long enough to verify the software is working properly. Thanks!


#3

Hi Felix

You ask whether it’s ready. I guess you were unlucky. I have been using Balsamiq 3 since a closed beta in December for work and never really had issues. Hope your migration problem has been resolved with the update.

A fellow Balsamiq user