Treat groups as markup


#1

On one page I have a few objects that are treated as Markup. I group them, then copy/paste the group to another page.

On this particular page I select the group and choose ‘Do Not Treat As Markup’. This has no effect. I need to go inside the group and select each component at a time and Not Treat them as markup.

I would expect the group setting to override the component settings here.


#2

Yeah, I can see how that would be confusing.

I’ll check with the team to see if we can do anything about it. :slight_smile:

Thanks, as always, @Ryan!