Unable to import assets (.png)


#1

I am currently unable to import any photos for an unknown reason. Just 24 hours ago i was able to import numerous photos of the same size without any problem. I have tried drag-dropping, project-> import, etc. but end up with the same result (seen below). I even created a brand new project to see if it was a memory problem, but was still unable to add anything. My computer did freeze and i did have to restart it, do i need to re-download balsamiq (3)?

EDIT: I even tried un-installing, re-installing, and creating a new project. Was still unable to import photos…


#2

Update: The photo i used originally was screen-grabbed on my macBook. After doing the exact same thing, the import worked with the new photo. I guess my new question is what are the limitations on importable photos?


#3

Update 2: Apparently images with the “%” character in its name can not be imported. Hope someone else can find this useful.


#4

Sorry for the trouble with this one @jfrazer.

The import failure was indeed due the special character “%” in your file name. I’m adding this in our internal tool so we can discuss a way to improve this behavior by sharing more details about it.

Thanks for bringing this to our attention. Let us know if you need anything else, we’re always here to help! :slight_smile: