Unable to launch balsamiq after update 3.2.3


#1

After installing the new update when I launch the application I get the grey post-it note thing with the balsamiq logo and a progress bar which does not move.

I have tried many times uninstalling and re-installing as well as running as admin etc.

Any help please?


#2

Hi @Dan,

Sorry you’ve hit this snag.

This sounds like something has gone wrong during your install of Balsamiq Mockups 3.2.3. Maybe some files got left behind and are causing the issue here.

Could you please let me know which system/OS you are running so I can advise some steps to try to resolve this?


#3

What system details would you like exactly? Running Windows 7 64 bit.


#4

Sorry again for the snag @Dan.

Could you please follow these instructions? http://support.balsamiq.com/customer/portal/articles/2160598

This should help to solve the issue, please let us know if you need any additional help.


#5

That worked thanks. Interestingly this is the same issue/resolution that I saw sometime ago and it was related to the fact that most of my work is stored in source control if that helps.


#6

I have the same problem - and the instructions about deleting MockupsSetting.db don’t help in my case. Just FYI - my .bmpr files are also stored in a version control system - Subversion.


#7

Hi @Soren_Hvidbjerg,

Sorry you’ve also hit this one.

Before we move forward, please save all your projects in a specific folder to make sure we don’t loose any data in the process.

Let’s try to get you up and running again: could you please try to delete the full local store content? Also, have you already try to uninstall/reinstall the app from this link https://balsamiq.com/download? If so, please send a mail to support@balsamiq.com with some details on the OS you are running and we’ll dig deeper!


#8

Hi Virgin,

Thanks! Deleting everything from the Local Store folder worked. Just out of curiosity - what might have gone wrong here?


#9

Glad to hear it worked @Soren_Hvidbjerg! :smile:

Hard to say which file was involved in your case without seeing the local store folder, usually the MockupsSetting.db is the one causing this issue.


#10

Just wanted to mention that I also had to delete everything from Local Store folder. This didn’t happen immediately after update, just randomly today for some reason. Thought I’d post in case anyone else is having trouble.