Unable to load already saved mockups


#1

I am unable to load complete mockups saved in google Drive onto Balsamiq Mockup 3 for Google drive. Its shows loading & not all the mockups gets loaded.


#2

Hi @IRIS_Business. Ugh. Sorry to hear that this was happening. I have a feeling the resources for the editor didn’t load completely. Have you tried exiting and reloading the project to see if it will complete? I wonder if it might possibly have been a network connection issue at the time.

If it still isn’t working right now, let me know.


#3

Hi Michael,

Thanks for your response.

I tried exiting & reloading the project but the issue still persists. Also tried logging out & logging in again even that didn’t help me. Another thing is that sometimes it does load the project after waiting for long time but not all the mock ups get loaded, only few gets loaded & for rest it shows blank page.


#4

I’ve had a customer tell me that they cleared caches, deleted their browser’s temporary internet files and restarted the browser and that worked for them. They’re on Google Chrome. Would you be willing to try that?