Unable to save group as a symbol


#1

I am unable to save the following groups as a symbol. Any ideas why?

The bulk of this group is the dregs of a symbol I created before which somehow disappeared to limbo land. I could see it in the Symbol view but it went missing from my MockUps and no longer appeared project assets for me to include. I was unable to edit the previous symbol in the symbol, but I could copy it. I then pasted it to a Mock Up and ungrouped it and thought I could regroup - which I can - but I cannot save as a symbol.

I have tried clsoing and re-opening the project.

Any ideas?

Cheers

Damian


#2

I dont use the myBalsamiq often but I think you are already in the symbols area and so this is already a symbol, isn’t it?
When you edit the symbol mockup and add a group it automatically is a symbol.


#3

Hi,

No I wasn;t in the symbol page I was in a Mockup.

I tried creating a new group from scratch adding new icons & text. I tried saving this and once more I could save it and give it a group name but the ‘save as symbol’ button is not enabled i.e. I cannot create it as a symbol. Seems like the symbols functionality has gone awry.

Damian


#4

Hi @damobristol,

Sorry for the hassle with this one.

This greyed out button is there to let you know that some unsaved changes in the symbol library (see * circled in your screen shot below) need to be saved before you can create a new symbol.

You will need to click the save button on the top left corner (1) which will save changes to both the mockup and symbol library before you can convert your group to a new symbol (2).

Please let me know if you need any further indication for this one, we’re always happy to help! :smile:


#5

Hey,

All sorted. Thanks for the help. I did do one save on the symbol library but need to go explicitly into it to save again but its all good now. (Well I did lots of save all over the place). Must’ve been slightly out of sync.

Thanks for your help.

Great service so far and happy with the tool

Damian